Which XWiki version is compatible with Java 6?

Last modified by Ecaterina Moraru (Valica) on 2017/09/04

All versions of XWiki prior to 6.0-milestone-1 were compatible with Java 6.

Starting with 6.0-milestone-1 included we've moved to Java 7.

Tags:
   

Get Connected