<
From version < 2.1 >
edited by Thomas Mortagne
on 2017/01/30
To version < 3.1 >
edited by Thomas Mortagne
on 2017/01/30
>
Change comment: There is no comment for this version

Summary

Details

Page properties
Content
... ... @@ -54,10 +54,11 @@
54 54  == General Notes ==
55 55  
56 56  When upgrading make sure you compare your
57 -== Issues specific to XWiki <version> ==
58 58  
59 -<issues specific to the project>
58 +== Issues specific to XWiki 9.0 ==
60 60  
60 +* Confluence syntax parser is not embedded anymore. If you have documents using the syntax ##confluence/1.0## you can install [[Confluence syntax 1.0>>extensions:Extension.Confluence.Syntax 10]] extension. Note that the current version of the Confluence syntax parser is 1.1.
61 +
61 61  == API Breakages ==
62 62  
63 63  The following APIs were modified since <project> <version - 1>:

Get Connected